summaryrefslogtreecommitdiff
path: root/src/components/utils/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/utils/CMakeLists.txt')
-rw-r--r--src/components/utils/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/components/utils/CMakeLists.txt b/src/components/utils/CMakeLists.txt
index 98da4cf2ab..9562b50e78 100644
--- a/src/components/utils/CMakeLists.txt
+++ b/src/components/utils/CMakeLists.txt
@@ -40,6 +40,7 @@ include_directories (
${COMPONENTS_DIR}/protocol_handler/include
${JSONCPP_INCLUDE_DIRECTORY}
${LOG4CXX_INCLUDE_DIRECTORY}
+ ${BOOST_INCLUDE_DIR}
${CMAKE_SOURCE_DIR}/src
)