summaryrefslogtreecommitdiff
path: root/src/components/utils/src/qdb_wrapper/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/components/utils/src/qdb_wrapper/CMakeLists.txt')
-rw-r--r--src/components/utils/src/qdb_wrapper/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/components/utils/src/qdb_wrapper/CMakeLists.txt b/src/components/utils/src/qdb_wrapper/CMakeLists.txt
index abf3ba6516..6a10c3aa10 100644
--- a/src/components/utils/src/qdb_wrapper/CMakeLists.txt
+++ b/src/components/utils/src/qdb_wrapper/CMakeLists.txt
@@ -34,7 +34,7 @@ set(QDB_SRC_DIR ${COMPONENTS_DIR}/utils/src/qdb_wrapper)
include_directories(${COMPONENTS_DIR}/utils/include/)
set(SOURCES
- ${QDB_SRC_DIR}/sql_database_impl.cc
+ ${QDB_SRC_DIR}/sql_database.cc
${QDB_SRC_DIR}/sql_query.cc
${QDB_SRC_DIR}/sql_error.cc
)