summaryrefslogtreecommitdiff
path: root/test/components/rpc_base/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/components/rpc_base/CMakeLists.txt')
-rw-r--r--test/components/rpc_base/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/components/rpc_base/CMakeLists.txt b/test/components/rpc_base/CMakeLists.txt
index 3ee4eddcad..5ebf735413 100644
--- a/test/components/rpc_base/CMakeLists.txt
+++ b/test/components/rpc_base/CMakeLists.txt
@@ -26,4 +26,4 @@ if (${HMI_DBUS_API})
set (SOURCES ${SOURCES} rpc_base_dbus_test.cc)
endif ()
-create_test("test_rpc_base" "${SOURCES}" "${LIBRARIES}")
+create_test("rpc_base_test" ${SOURCES}" "${LIBRARIES})