summaryrefslogtreecommitdiff
path: root/tools/intergen/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/intergen/test/CMakeLists.txt')
-rw-r--r--tools/intergen/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/intergen/test/CMakeLists.txt b/tools/intergen/test/CMakeLists.txt
index 27d506443e..f2973dd71c 100644
--- a/tools/intergen/test/CMakeLists.txt
+++ b/tools/intergen/test/CMakeLists.txt
@@ -76,7 +76,7 @@ if (${HMI_DBUS_API})
${CMAKE_SOURCE_DIR}/src/components/dbus/include
${DBUS_INCLUDE_DIRS}
)
- set (LIBRARIES ${LIBRARIES} dbus)
+ set (LIBRARIES ${LIBRARIES} DBus)
set (SOURCES ${SOURCES} generated_interface_dbus_tests.cc)
endif ()