summaryrefslogtreecommitdiff
path: root/tools/policy_table_validator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/policy_table_validator/CMakeLists.txt')
-rw-r--r--tools/policy_table_validator/CMakeLists.txt9
1 files changed, 4 insertions, 5 deletions
diff --git a/tools/policy_table_validator/CMakeLists.txt b/tools/policy_table_validator/CMakeLists.txt
index 2a372d7ffa..7d9194e473 100644
--- a/tools/policy_table_validator/CMakeLists.txt
+++ b/tools/policy_table_validator/CMakeLists.txt
@@ -1,16 +1,15 @@
#set( CMAKE_VERBOSE_MAKEFILE on )
include_directories(
- ${CMAKE_SOURCE_DIR}/src/components/policy/src/policy/
- ${CMAKE_SOURCE_DIR}/src/components/rpc_base/include/
- ${CMAKE_SOURCE_DIR}/src/components/utils/include/
+ ${CMAKE_SOURCE_DIR}/src/components/policy/include
+ ${CMAKE_SOURCE_DIR}/src/components/rpc_base/include/
+ ${CMAKE_SOURCE_DIR}/src/components/utils/include/
${JSONCPP_INCLUDE_DIRECTORY}
)
link_directories (
- ${CMAKE_BINARY_DIR}/src/components/policy/src/policy/policy_table/table_struct/
- ${CMAKE_BINARY_DIR}/src/components/rpc_base/
+ ${CMAKE_BINARY_DIR}/src/components/rpc_base/
)