summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTodd C. Miller <Todd.Miller@courtesan.com>2013-12-10 16:23:21 -0700
committerTodd C. Miller <Todd.Miller@courtesan.com>2013-12-10 16:23:21 -0700
commit9e1fe9d94e0bfcc9dc5269cefbb15c685ba692f3 (patch)
tree411a5b95744ca595afd91f0d5d4c9b461250e420 /configure.ac
parent1f20bcf2079caad0c27652a1785fc43b055bf426 (diff)
downloadsudo-9e1fe9d94e0bfcc9dc5269cefbb15c685ba692f3.tar.gz
Use strtonum() instead of atoi(), strtol() or strtoul() where possible.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c5bf464e8..5f11b943b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2196,7 +2196,7 @@ AC_CHECK_TYPES([struct in6_addr], [], [], [#include <sys/types.h>
#include <netinet/in.h>])
AC_TYPE_LONG_LONG_INT
if test X"$ac_cv_type_long_long_int" != X"yes"; then
- AC_MSG_ERROR(["C compiler does not appear have required long long support"])
+ AC_MSG_ERROR(["C compiler does not appear to support the long long int type"])
fi
AC_CHECK_SIZEOF([long int])
AC_CHECK_TYPE(id_t, unsigned int)