summaryrefslogtreecommitdiff
path: root/cmd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cmd/Makefile.am')
-rw-r--r--cmd/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/cmd/Makefile.am b/cmd/Makefile.am
index 4bcc334..04e83ee 100644
--- a/cmd/Makefile.am
+++ b/cmd/Makefile.am
@@ -1,6 +1,6 @@
bin_PROGRAMS = systool lsbus
-systool_SOURCES = systool.c names.c
-lsbus_SOURCES = lsbus.c names.c
+systool_SOURCES = systool.c names.c names.h
+lsbus_SOURCES = lsbus.c names.c names.h
INCLUDES = -I../include
LDADD = ../lib/libsysfs.a