summaryrefslogtreecommitdiff
path: root/cmd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cmd/Makefile.am')
-rw-r--r--cmd/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/cmd/Makefile.am b/cmd/Makefile.am
index 6acace1..1d10bba 100644
--- a/cmd/Makefile.am
+++ b/cmd/Makefile.am
@@ -2,5 +2,6 @@ bin_PROGRAMS = systool
systool_SOURCES = systool.c names.c names.h
INCLUDES = -I../include
LDADD = ../lib/libsysfs.la
-AM_CFLAGS = -Wall -Wshadow -W -Wstrict-prototypes -Wmissing-prototypes -Wmissing-declarations -Wredundant-decls
+EXTRA_CFLAGS = @EXTRA_CFLAGS@
+AM_CFLAGS = -Wall -W -Wstrict-prototypes $(EXTRA_CFLAGS)