summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 267604e..5bced9b 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -5,5 +5,6 @@ get_driver_SOURCES = get_driver.c
get_module_SOURCES = get_module.c
INCLUDES = -I../include
LDADD = ../lib/libsysfs.la
-AM_CFLAGS = -Wall -g -Wshadow -W -Wstrict-prototypes -Wmissing-prototypes -Wmissing-declarations -Wredundant-decls
+EXTRA_CFLAGS = @EXTRA_CLFAGS@
+AM_CFLAGS = -Wall -W -Wstrict-prototypes $(EXTRA_CLFAGS)