summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2021-01-27 14:04:14 +0100
committerZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2021-01-28 09:55:35 +0100
commitd3821a339e75a8589304c9ef1b6654ac52319102 (patch)
tree8b786e654eae7fc350f8fedf250155e60432d81e /meson.build
parent1f6f8cc8039a204609ddab79791ef22ee6340da0 (diff)
downloadsystemd-d3821a339e75a8589304c9ef1b6654ac52319102.tar.gz
tools: rename helper to match target name
The target is update-syscall-tables, so let's call the script update-syscall-tables.sh to reduce the cognitive overhead when trying to find the right file.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build12
1 files changed, 6 insertions, 6 deletions
diff --git a/meson.build b/meson.build
index 179c3174c8..0af0cce8b8 100644
--- a/meson.build
+++ b/meson.build
@@ -1589,16 +1589,16 @@ conf.set10('ENABLE_EFI', have)
############################################################
-update_hwdb_sh = find_program('tools/update-hwdb.sh')
-update_hwdb_autosuspend_sh = find_program('tools/update-hwdb-autosuspend.sh')
+generate_gperfs = find_program('tools/generate-gperfs.py')
make_autosuspend_rules_py = find_program('tools/make-autosuspend-rules.py')
make_directive_index_py = find_program('tools/make-directive-index.py')
make_man_index_py = find_program('tools/make-man-index.py')
-syscall_table_update_sh = find_program('tools/syscall-table-update.sh')
-xml_helper_py = find_program('tools/xml_helper.py')
-update_dbus_docs_py = find_program('tools/update-dbus-docs.py')
meson_apply_m4 = find_program('tools/meson-apply-m4.sh')
-generate_gperfs = find_program('tools/generate-gperfs.py')
+update_dbus_docs_py = find_program('tools/update-dbus-docs.py')
+update_hwdb_sh = find_program('tools/update-hwdb.sh')
+update_hwdb_autosuspend_sh = find_program('tools/update-hwdb-autosuspend.sh')
+update_syscall_tables_sh = find_program('tools/update-syscall-tables.sh')
+xml_helper_py = find_program('tools/xml_helper.py')
#####################################################################