summaryrefslogtreecommitdiff
path: root/src/journal-remote/meson.build
diff options
context:
space:
mode:
authorZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2017-04-17 19:25:00 -0400
committerZbigniew Jędrzejewski-Szmek <zbyszek@in.waw.pl>2017-04-23 21:47:29 -0400
commit37efbbd8211bd40e2d1f1732e27bd7d3ca504a12 (patch)
tree2f445eca4ba6baa5bb3f41b1af4f3680b6ddae17 /src/journal-remote/meson.build
parent0a76b0e8a2043936b6dd598a7a3f924bd683eec8 (diff)
downloadsystemd-37efbbd8211bd40e2d1f1732e27bd7d3ca504a12.tar.gz
meson: reindent all files with 8 spaces
The indentation for emacs'es meson-mode is added .dir-locals. All files are reindented automatically, using the lasest meson-mode from git. Indentation should now be fairly consistent.
Diffstat (limited to 'src/journal-remote/meson.build')
-rw-r--r--src/journal-remote/meson.build54
1 files changed, 26 insertions, 28 deletions
diff --git a/src/journal-remote/meson.build b/src/journal-remote/meson.build
index c182e7c477..394be7068c 100644
--- a/src/journal-remote/meson.build
+++ b/src/journal-remote/meson.build
@@ -1,44 +1,42 @@
-# -*- mode: meson -*-
-
systemd_journal_upload_sources = files('''
- journal-upload.h
- journal-upload.c
- journal-upload-journal.c
+ journal-upload.h
+ journal-upload.c
+ journal-upload-journal.c
'''.split())
systemd_journal_remote_sources = files('''
- journal-remote-parse.h
- journal-remote-parse.c
- journal-remote-write.h
- journal-remote-write.c
- journal-remote.h
- journal-remote.c
- microhttpd-util.h
- microhttpd-util.c
+ journal-remote-parse.h
+ journal-remote-parse.c
+ journal-remote-write.h
+ journal-remote-write.c
+ journal-remote.h
+ journal-remote.c
+ microhttpd-util.h
+ microhttpd-util.c
'''.split())
systemd_journal_gatewayd_sources = files('''
- journal-gatewayd.c
- microhttpd-util.h
- microhttpd-util.c
+ journal-gatewayd.c
+ microhttpd-util.h
+ microhttpd-util.c
'''.split())
if conf.get('ENABLE_REMOTE', 0) == 1 and conf.get('HAVE_LIBCURL', 0) == 1
- journal_upload_conf = configure_file(
- input : 'journal-upload.conf.in',
- output : 'journal-upload.conf',
- configuration : substs)
- install_data(journal_upload_conf,
- install_dir : pkgsysconfdir)
+ journal_upload_conf = configure_file(
+ input : 'journal-upload.conf.in',
+ output : 'journal-upload.conf',
+ configuration : substs)
+ install_data(journal_upload_conf,
+ install_dir : pkgsysconfdir)
endif
if conf.get('ENABLE_REMOTE', 0) == 1 and conf.get('HAVE_MICROHTTPD', 0) == 1
- journal_remote_conf = configure_file(
- input : 'journal-remote.conf.in',
- output : 'journal-remote.conf',
- configuration : substs)
- install_data(journal_remote_conf,
- install_dir : pkgsysconfdir)
+ journal_remote_conf = configure_file(
+ input : 'journal-remote.conf.in',
+ output : 'journal-remote.conf',
+ configuration : substs)
+ install_data(journal_remote_conf,
+ install_dir : pkgsysconfdir)
endif
install_data('browse.html',