summaryrefslogtreecommitdiff
path: root/test/meson.build
diff options
context:
space:
mode:
authorFrantisek Sumsal <frantisek@sumsal.cz>2019-01-18 22:32:42 +0100
committerLennart Poettering <lennart@poettering.net>2019-01-21 11:33:54 +0100
commitbb0e960448fce037f5b82b1829863da8ccbe636b (patch)
tree83ecee762d88fa74189379038f861b06d2b383ac /test/meson.build
parent4b8183c153cc177fec1ecb3631a1c51dc710bcc6 (diff)
downloadsystemd-bb0e960448fce037f5b82b1829863da8ccbe636b.tar.gz
meson: bump timeout for test-udev to 180s
On some (mainly virtual) machines the last test takes more than 30 seconds, which causes unnecessary fails, as the test itself is working properly.
Diffstat (limited to 'test/meson.build')
-rw-r--r--test/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/meson.build b/test/meson.build
index d98bfb80d2..94903934a5 100644
--- a/test/meson.build
+++ b/test/meson.build
@@ -252,7 +252,8 @@ if perl.found()
udev_test_pl = find_program('udev-test.pl')
if want_tests != 'false'
test('udev-test',
- udev_test_pl)
+ udev_test_pl,
+ timeout : 180)
endif
else
message('Skipping udev-test because perl is not available')