summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 771efa4f8e..3c042600b7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3461,6 +3461,7 @@ tests += \
test-bus-zero-copy \
test-bus-introspect \
test-bus-objects \
+ test-bus-vtable \
test-bus-error \
test-bus-creds \
test-bus-gvariant \
@@ -3530,6 +3531,12 @@ test_bus_objects_SOURCES = \
test_bus_objects_LDADD = \
libsystemd-shared.la
+test_bus_vtable_SOURCES = \
+ src/libsystemd/sd-bus/test-bus-vtable.c
+
+test_bus_vtable_LDADD = \
+ libsystemd-shared.la
+
test_bus_error_SOURCES = \
src/libsystemd/sd-bus/test-bus-error.c