summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 38e5d74203..43b819bf9b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1453,6 +1453,7 @@ tests += \
test-socket-util \
test-fdset \
test-conf-files \
+ test-conf-parser \
test-capability \
test-async \
test-ratelimit \
@@ -2080,6 +2081,12 @@ test_conf_files_LDADD = \
libsystemd-label.la \
libsystemd-shared.la
+test_conf_parser_SOURCES = \
+ src/test/test-conf-parser.c
+
+test_conf_parser_LDADD = \
+ libsystemd-shared.la
+
test_bus_policy_SOURCES = \
src/bus-proxyd/test-bus-xml-policy.c