summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 86a04a70ed..035e2f0424 100644
--- a/meson.build
+++ b/meson.build
@@ -2269,3 +2269,11 @@ if git.found() and etags.found()
input : all_files,
command : [etags, '-o', '@OUTPUT@'] + all_files)
endif
+
+if git.found()
+ meson_git_contrib_sh = find_program('tools/meson-git-contrib.sh')
+ custom_target(
+ 'git-contrib',
+ output : 'git-contrib',
+ command : [meson_git_contrib_sh])
+endif