summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorSimon McVittie <simon.mcvittie@collabora.co.uk>2008-05-19 17:14:58 +0000
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2008-05-19 17:14:58 +0000
commite43e4f2897e329f25eee38f0b2f44cbee780e21e (patch)
tree69aa960383a6da17978f9787dadfc8c24d033cfe /tests/Makefile.am
parent93c28cfda2d82469361cc3a0d69bbf959000c678 (diff)
downloadtelepathy-glib-e43e4f2897e329f25eee38f0b2f44cbee780e21e.tar.gz
Add a regression test for tp_asv_get_*
20080519171458-53eee-5158025e588b9814995bc9d1fdafc4a67777cdbf.gz
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index ead13187a..87dd04a2e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -5,6 +5,7 @@ SUBDIRS = \
tools
DYNAMIC_TESTS = \
+ test-asv \
test-heap \
test-intset \
test-util
@@ -34,6 +35,11 @@ check-valgrind:
EXTRA_DIST = README
+test_asv_SOURCES = \
+ asv.c
+test_asv_LDADD = \
+ $(top_builddir)/telepathy-glib/libtelepathy-glib.la
+
test_heap_SOURCES = \
test-heap.c
test_heap_LDADD = \