summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorMads Chr. Olesen <shiyee@shiyee.dk>2007-03-20 17:43:18 +0000
committerMads Chr. Olesen <shiyee@shiyee.dk>2007-03-20 17:43:18 +0000
commitfa7fb795f4c551ef48a727d649bf9a5292710182 (patch)
tree805e10751c2accf010d833440c84b86de2c0592a /tests/Makefile.am
parent13ddf1c7acf236a1cb2746c7ddb9be8306d039de (diff)
downloadtelepathy-glib-fa7fb795f4c551ef48a727d649bf9a5292710182.tar.gz
refresh unit test
20070320174318-f3554-50d7797b90b5171b91d5e859712470dd611ff52a.gz
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am11
1 files changed, 5 insertions, 6 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c8c84d166..1b37eb1fc 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,14 +1,13 @@
noinst_PROGRAMS = \
test-gabble-presence \
test-base64 \
- test-handles \
- test-handle-set
+ test-handles
-test_intset_SOURCES = \
- test-intset.c
+python_tests = \
+ test-basic-connect.
-test_intset_LDADD = \
- $(top_builddir)/lib/libtelepathy-glib.la
+python_tests_pythonfiles = $(python_tests:.=.py)
+python_tests_shfiles = $(python_tests:.=.sh)
test_gabble_presence_SOURCES = \
test-gabble-presence.c