summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index a6db81e3..563b9ff0 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -1,35 +1,8 @@
EXTRA_DIST = \
- c-constants-generator.xsl \
- c-interfaces-generator.xsl \
- doc-generator.xsl \
- glib-client-gen.py \
- glib-blocking-client-gen.py \
- glib-client-marshaller-gen.py \
- glib-interfaces-generator.xsl \
- glib-interfaces-body-generator.xsl \
- glib-ginterface-gen.py \
- glib-gtypes-generator.py \
- identity.xsl \
lcov.am \
- libtpcodegen.py \
- libglibcodegen.py \
run_and_bt.gdb \
- spec-to-introspect.xsl \
telepathy.am
-CLEANFILES = libglibcodegen.pyc libglibcodegen.pyo
-
-all: $(EXTRA_DIST)
-
-libglibcodegen.py: libtpcodegen.py
- $(AM_V_GEN)test -e ${srcdir}/$@ && touch ${srcdir}/$@
-glib-client-marshaller-gen.py: libglibcodegen.py
- $(AM_V_GEN)test -e ${srcdir}/$@ && touch ${srcdir}/$@
-glib-ginterface-gen.py: libglibcodegen.py
- $(AM_V_GEN)test -e ${srcdir}/$@ && touch ${srcdir}/$@
-glib-gtypes-generator.py: libglibcodegen.py
- $(AM_V_GEN)test -e ${srcdir}/$@ && touch ${srcdir}/$@
-
TELEPATHY_GLIB_SRCDIR = $(top_srcdir)/../telepathy-glib
maintainer-update-from-telepathy-glib:
set -e && cd $(srcdir) && \