summaryrefslogtreecommitdiff
path: root/lib/gibber/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/gibber/examples/Makefile.am')
-rw-r--r--lib/gibber/examples/Makefile.am9
1 files changed, 1 insertions, 8 deletions
diff --git a/lib/gibber/examples/Makefile.am b/lib/gibber/examples/Makefile.am
index 7e537d75..68255fbb 100644
--- a/lib/gibber/examples/Makefile.am
+++ b/lib/gibber/examples/Makefile.am
@@ -8,7 +8,7 @@ $(top_builddir)/lib/gibber/libgibber.la:
.PHONY: $(top_builddir)/lib/gibber/libgibber.la
noinst_PROGRAMS = \
- test_tcp test_ssl test_resolv
+ test_tcp test_ssl
test_tcp_SOURCES = \
test-tcp.c
@@ -24,13 +24,6 @@ test_ssl_LDADD = \
$(top_builddir)/lib/gibber/libgibber.la \
$(AM_LDFLAGS)
-test_resolv_SOURCES = \
- test-resolv.c
-
-test_resolv_LDADD = \
- $(top_builddir)/lib/gibber/libgibber.la \
- $(AM_LDFLAGS)
-
AM_CFLAGS = $(ERROR_CFLAGS) @GLIB_CFLAGS@ \
-I $(top_srcdir)/lib -I $(top_builddir)/lib \
-I $(top_srcdir)/src -I $(top_builddir)/src