summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 6d4764210..4b3157c90 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -43,7 +43,7 @@ dist-hook:
find $(distdir) -type d \( -iname ".svn" -or -iname ".git" \) | xargs rm -rf
print-version:
- @echo $(VERSION)
+ @echo $(PACKAGE_VERSION)
.PHONY: precross cross
precross-%: all
@@ -123,7 +123,7 @@ EXTRA_DIST = \
doap.rdf \
package.json \
sonar-project.properties \
- Dockerfile \
+ LANGUAGES.md \
LICENSE \
CHANGES \
NOTICE \