summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a926e3e12..9a71fc7e4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -211,9 +211,10 @@ AM_CONDITIONAL([WITH_JAVA], [test "$have_java" = "yes"])
AX_THRIFT_LIB(kotlin, [Kotlin], yes)
if test "$with_kotlin" = "yes"; then
AX_JAVAC_AND_JAVA
+ AC_PATH_PROG([GRADLE], [gradle])
AC_SUBST(CLASSPATH)
AC_SUBST(GRADLE_OPTS)
- if test "x$JAVA" != "x" && test "x$JAVAC" != "x" ; then
+ if test "x$JAVA" != "x" && test "x$JAVAC" != "x" && "x$GRADLE" != "x" ; then
have_kotlin="yes"
fi
fi