summaryrefslogtreecommitdiff
path: root/lib/go/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/go/Makefile.am')
-rw-r--r--lib/go/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/go/Makefile.am b/lib/go/Makefile.am
index 06399f5f4..18b6b75f4 100644
--- a/lib/go/Makefile.am
+++ b/lib/go/Makefile.am
@@ -39,14 +39,14 @@ install:
# NOTE: We have to disable stdmethods in go vet until
# https://github.com/golang/go/issues/52445 is fixed.
check-local:
- $(GO) vet -mod=mod -stdmethods=false github.com/apache/thrift/lib/go/thrift
- $(GO) test -mod=mod -race ./thrift
+ $(GO) vet -stdmethods=false github.com/apache/thrift/lib/go/thrift
+ $(GO) test -race ./thrift
clean-local:
$(RM) -rf pkg
all-local:
- $(GO) build $(GOBUILDEXTRA) -mod=mod ./thrift
+ $(GO) build $(GOBUILDEXTRA) ./thrift
EXTRA_DIST = \
thrift \