summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMonty <xiphmont@xiph.org>2007-06-21 23:37:15 +0000
committerMonty <xiphmont@xiph.org>2007-06-21 23:37:15 +0000
commit8f4c8c2fe7b24f7b3698f8a70ca0b86c4fa77408 (patch)
treeb77ed2de63b3f04b2e98b42b3d71112024b99ea6 /Makefile.am
parent90d6b0678e77cd237183c0183c4837a7915e66e9 (diff)
downloadtremor-8f4c8c2fe7b24f7b3698f8a70ca0b86c4fa77408.tar.gz
Eliminate memory leak bugs in Tremor-nobyte (closes bug 1127)
Eliminate electric fence from debug Makefile; valgrind supercedes. git-svn-id: https://svn.xiph.org/branches/lowmem-no-byte/Tremor@13166 0101bb08-14d6-0310-b084-bc0e0c8e3800
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b92afa8..61ca059 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -31,7 +31,7 @@ example:
$(MAKE) ivorbisfile_example
debug:
- $(MAKE) all CFLAGS="@DEBUG@" LDFLAGS="-lefence"
+ $(MAKE) all CFLAGS="@DEBUG@"
profile:
$(MAKE) all CFLAGS="@PROFILE@"