summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJeremy Huddleston <jeremy@yuffie.local>2007-12-15 15:52:22 -0800
committerJeremy Huddleston <jeremy@yuffie.local>2007-12-15 15:52:22 -0800
commit3c5ae3a242895f53d4f27fefb785f2725077a55d (patch)
tree3aa2bbff25ca22946223e2c80afed44d0c7688e2 /configure.ac
parentf5db2f6bc21b8d589b92c0f1d60bd6ec8da21ae0 (diff)
downloadxorg-app-xinit-3c5ae3a242895f53d4f27fefb785f2725077a55d.tar.gz
Changed x11-exec to actually start X11.app. X11.app will be responsible for calling xinit.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 34f021e..1413595 100644
--- a/configure.ac
+++ b/configure.ac
@@ -107,11 +107,11 @@ fi
if test "x$LAUNCHD" = "xyes" ; then
AC_DEFINE(HAVE_LAUNCHD, 1, [launchd support available])
- # For now, this is how we find X11.app on OS-X...
- # A future version of launchd should let us do this cleaner
case $host_os in
darwin*)
- XSERVER=\'\`'$(libexecdir)/x11-exec'\`\'
+ # For now, this is how we find X11.app on OS-X...
+ # A future version of launchd should let us do this cleaner
+ #XSERVER=\'\`'$(libexecdir)/x11-exec'\`\'
AM_CONDITIONAL(APPLE, true)
;;
esac