summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2806852..96adb6e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -30,7 +30,8 @@ nouveau_drv_la_LDFLAGS = -module -avoid-version @LIBDRM_NOUVEAU_LIBS@ \
nouveau_drv_ladir = @moduledir@/drivers
if DRI3
-NOUVEAU_DRI3_SOURCES = nouveau_sync.c
+NOUVEAU_DRI3_SOURCES = nouveau_sync.c \
+ nouveau_dri3.c
endif
nouveau_drv_la_SOURCES = $(NOUVEAU_DRI3_SOURCES) \