summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac16
1 files changed, 9 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index d8069cb..687d8e5 100644
--- a/configure.ac
+++ b/configure.ac
@@ -95,16 +95,18 @@ AC_CHECK_HEADERS([wctype.h wchar.h widec.h])
# Checks for functions
AC_CHECK_FUNCS([iswalnum getpagesize])
-AC_OUTPUT([Makefile
- include/Makefile
- man/Makefile
- specs/Makefile
- src/Makefile])
+AC_CONFIG_FILES([Makefile
+ include/Makefile
+ man/Makefile
+ specs/Makefile
+ src/Makefile])
if test "x$build_v6" = xyes; then
- AC_OUTPUT(xaw6.pc)
+ AC_CONFIG_FILES(xaw6.pc)
fi
if test "x$build_v7" = xyes; then
- AC_OUTPUT(xaw7.pc)
+ AC_CONFIG_FILES(xaw7.pc)
fi
+
+AC_OUTPUT