summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 95e28ab..3f54985 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -33,17 +33,21 @@ Xcursor_shadows = \
XcursorGetThemeCore \
XcursorImageCreate \
XcursorImageDestroy \
+ XcursorImageHash \
XcursorImageLoadCursor \
XcursorImagesCreate \
XcursorImagesDestroy \
XcursorImagesLoadCursor \
XcursorImagesLoadCursors \
+ XcursorImagesSetName \
XcursorLibraryLoadCursor \
XcursorLibraryLoadCursors \
XcursorLibraryLoadImage \
XcursorLibraryLoadImages \
XcursorLibraryPath \
XcursorLibraryShape \
+ XcursorNoticeCreateBitmap \
+ XcursorNoticePutBitmap \
XcursorSetDefaultSize \
XcursorSetTheme \
XcursorSetThemeCore \
@@ -53,6 +57,8 @@ Xcursor_shadows = \
XcursorShapeLoadImages \
XcursorSupportsARGB \
XcursorSupportsAnim \
+ XcursorTryShapeBitmapCursor \
+ XcursorTryShapeCursor \
XcursorXcFileLoad \
XcursorXcFileLoadAllImages \
XcursorXcFileLoadImage \