summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 5ba56df..d830939 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,3 +26,7 @@ pkgconfig_DATA = xinerama.pc
EXTRA_DIST = xinerama.pc.in autogen.sh
+if LINT
+lint:
+ (cd src && $(MAKE) $(MFLAGS) lint)
+endif LINT