summaryrefslogtreecommitdiff
path: root/sxpm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sxpm/Makefile.am')
-rw-r--r--sxpm/Makefile.am19
1 files changed, 2 insertions, 17 deletions
diff --git a/sxpm/Makefile.am b/sxpm/Makefile.am
index 8241e87..7181bde 100644
--- a/sxpm/Makefile.am
+++ b/sxpm/Makefile.am
@@ -9,32 +9,17 @@ sxpm_SOURCES = sxpm.c
LDADD = $(SXPM_LIBS) $(top_builddir)/src/libXpm.la
-# Man page
-appmandir = $(APP_MAN_DIR)
-
-appman_PRE = sxpm.man
-appman_DATA = $(appman_PRE:man=@APP_MAN_SUFFIX@)
-
-CLEANFILES = $(appman_DATA)
-
-SUFFIXES = .$(APP_MAN_SUFFIX) .man
-
-# String replacements in MAN_SUBSTS now come from xorg-macros.m4 via configure
-.man.$(APP_MAN_SUFFIX):
- $(AM_V_GEN)$(SED) $(MAN_SUBSTS) < $< > $@
-
if USE_GETTEXT
noinst_DATA = sxpm.po
sxpm.po: $(sxpm_SOURCES:%=$(srcdir)/%)
$(AM_V_GEN)xgettext -c"L10N_Comments" -d sxpm -n $(sxpm_SOURCES:%=$(srcdir)/%)
-CLEANFILES += sxpm.po
+CLEANFILES = sxpm.po
endif
endif
EXTRA_DIST = \
plaid_ext.xpm \
plaid_mask.xpm \
- plaid.xpm \
- sxpm.man
+ plaid.xpm