summaryrefslogtreecommitdiff
path: root/sxpm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sxpm/Makefile.am')
-rw-r--r--sxpm/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/sxpm/Makefile.am b/sxpm/Makefile.am
index 27ecc95..0e4e570 100644
--- a/sxpm/Makefile.am
+++ b/sxpm/Makefile.am
@@ -6,15 +6,15 @@ sxpm_CFLAGS = $(SXPM_CFLAGS)
INCLUDES = -I$(top_srcdir)/include -I$(top_builddir)/include
-sxpm_MANS = \
- sxpm.1
+dist_man_MANS = sxpm.1
-sxpm_SOURCES = \
- sxpm.c \
- plaid_ext.xpm \
- plaid_mask.xpm \
- plaid.xpm
+sxpm_SOURCES = sxpm.c
sxpm_LDADD = $(XPM_LIBS) $(SXPM_LIBS) $(top_builddir)/src/libXpm.la
endif
+
+EXTRA_DIST = \
+ plaid_ext.xpm \
+ plaid_mask.xpm \
+ plaid.xpm