summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 61d4bc3..0f0b33e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -44,7 +44,7 @@ AC_PATH_PROG([XMLTO], [xmlto])
AM_CONDITIONAL([HAVE_XMLTO], [test "x$XMLTO" != "x"])
# Check for dependencies
-PKG_CHECK_MODULES(XTST, x11 xext xi recordproto xextproto inputproto)
+PKG_CHECK_MODULES(XTST, x11 xext xi recordproto [xextproto >= 7.0.99.1] inputproto)
XTST_CFLAGS="$CWARNFLAGS $XTST_CFLAGS"
AC_SUBST(XTST_CFLAGS)
AC_SUBST(XTST_LIBS)