summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorPeter Hutterer <peter.hutterer@who-t.net>2020-06-23 16:25:50 +1000
committerPeter Hutterer <peter.hutterer@who-t.net>2020-06-25 10:32:08 +1000
commitf525f9f0403c4881f32e65234d2647cd67dc826c (patch)
treea685f70fcab1a2a4816ca7ae6419b8096eabc8f8 /meson.build
parent1326d5add46278f2be98b25d8527eab62d41351d (diff)
downloadxorg-lib-libxkbcommon-f525f9f0403c4881f32e65234d2647cd67dc826c.tar.gz
test: disentangle interactive-wayland from the test headers
Signed-off-by: Peter Hutterer <peter.hutterer@who-t.net>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build5
1 files changed, 4 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 1f9fb78..b89d58f 100644
--- a/meson.build
+++ b/meson.build
@@ -501,7 +501,10 @@ You can disable the Wayland demo programs with -Denable-wayland=false.''')
wayland_scanner_code_gen.process(xdg_shell_xml),
wayland_scanner_client_header_gen.process(xdg_shell_xml),
]
- executable('interactive-wayland', 'test/interactive-wayland.c', xdg_shell_sources, dependencies: [test_dep, wayland_client_dep])
+ executable('interactive-wayland',
+ 'test/interactive-wayland.c',
+ xdg_shell_sources,
+ dependencies: [tools_dep, wayland_client_dep])
endif
# xkeyboard-config "verifier"