summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am43
1 files changed, 43 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..77d6ddc
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,43 @@
+xextdir = $(includedir)/X11/extensions
+xext_HEADERS = \
+ dpms.h \
+ dpmsstr.h \
+ extutil.h \
+ lbxbuf.h \
+ lbxbufstr.h \
+ lbxdeltastr.h \
+ lbximage.h \
+ lbxopts.h \
+ lbxstr.h \
+ lbxzlib.h \
+ MITMisc.h \
+ mitmiscstr.h \
+ multibuf.h \
+ multibufst.h \
+ security.h \
+ securstr.h \
+ shape.h \
+ shapestr.h \
+ shmstr.h \
+ sync.h \
+ syncstr.h \
+ Xag.h \
+ Xagsrv.h \
+ Xagstr.h \
+ Xcup.h \
+ Xcupstr.h \
+ Xdbe.h \
+ Xdbeproto.h \
+ XEVI.h \
+ XEVIstr.h \
+ Xext.h \
+ XLbx.h \
+ XShm.h \
+ xtestext1.h \
+ XTest.h \
+ xteststr.h
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = xextensions.pc
+
+EXTRA_DIST = autogen.sh xextensions.pc.in