summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 7 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a7288b0..12d57cd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,6 +1,6 @@
dnl $XdotOrg: $
AC_PREREQ([2.57])
-AC_INIT([makedepend], [7.0], [xorg@lists.freedesktop.org])
+AC_INIT([makedepend], [0.99.0], [https://bugs.freedesktop.org/enter_bug.cgi?product=xorg])
AM_INIT_AUTOMAKE([foreign dist-bzip2])
AM_CONFIG_HEADER([makedepend-config.h])
@@ -16,4 +16,10 @@ AC_CHECK_FUNCS([rename fchmod])
dnl Use 64-bit file operations on 32-bit systems that support them
AC_SYS_LARGEFILE
+dnl Check for pkg-config packages
+PKG_CHECK_MODULES(X, [xproto])
+AC_SUBST(X_CFLAGS)
+
+XORG_RELEASE_VERSION
+
AC_OUTPUT([Makefile])