summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 4c7d7d6..52b35c0 100644
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,4 @@
-# Copyright: 2011 by the XStatic authors, see AUTHORS.txt for details.
+# Copyright: 2011-2014 by the XStatic authors, see AUTHORS.txt for details.
# License: MIT license, see LICENSE.txt for details.
"""
@@ -19,12 +19,12 @@ from setuptools import setup, find_packages
setup(
name='XStatic',
- version='0.0.2',
+ version='1.0.0',
description='XStatic base package with minimal support code',
long_description=long_description,
classifiers=[
'License :: OSI Approved :: MIT License',
- 'Development Status :: 3 - Alpha',
+ 'Development Status :: 5 - Production/Stable',
'Intended Audience :: Developers',
'Operating System :: OS Independent',
'Programming Language :: Python',