summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--MANIFEST.in2
-rw-r--r--PKG-INFO25
-rw-r--r--README.txt4
-rw-r--r--setup.py2
-rw-r--r--xstatic/pkg/angular_lrdragndrop/__init__.py (renamed from xstatic/pkg/angular_irdragndrop/__init__.py)8
-rw-r--r--xstatic/pkg/angular_lrdragndrop/data/lrdragndrop.js (renamed from xstatic/pkg/angular_irdragndrop/data/irdragndrop.js)0
6 files changed, 8 insertions, 33 deletions
diff --git a/MANIFEST.in b/MANIFEST.in
index 397d3ca..ca53438 100644
--- a/MANIFEST.in
+++ b/MANIFEST.in
@@ -1,5 +1,5 @@
include README.txt
-recursive-include xstatic/pkg/angular_irdragndrop *
+recursive-include xstatic/pkg/angular_lrdragndrop *
global-exclude *.pyc
global-exclude *.pyo
diff --git a/PKG-INFO b/PKG-INFO
deleted file mode 100644
index 151a3d7..0000000
--- a/PKG-INFO
+++ /dev/null
@@ -1,25 +0,0 @@
-Metadata-Version: 1.0
-Name: XStatic-angular-irdragndrop
-Version: 1.0.2
-Summary: irdragndrop 1.0.2 (XStatic packaging standard)
-Home-page: https://github.com/lorenzofox3/lrDragNDrop
-Author: Thai Tran
-Author-email: tqtran@us.ibm.com
-License: MIT
-Description:
- XStatic-angular-IrDragNDrop
- -------------------
-
- IrDragNDrop javascript library packaged for setuptools (easy_install) / pip.
-
- This package is intended to be used by **any** project that needs these files.
-
- It intentionally does **not** provide any extra code except some metadata
- **nor** has any extra requirements. You MAY use some minimal support code from
- the XStatic base package, if you like.
-
- You can find more info about the xstatic packaging way in the package
- `XStatic`.
-
-Keywords: drag-n-drop angular table irdragndrop xstatic
-Platform: any
diff --git a/README.txt b/README.txt
index 86be7eb..dc05bf6 100644
--- a/README.txt
+++ b/README.txt
@@ -1,8 +1,8 @@
-XStatic-angular-IrDragNDrop
+XStatic-Angular-lrdragndrop
-------------------
-IrDragNDrop javascript library packaged for setuptools (easy_install) / pip.
+lrDragNDrop javascript library packaged for setuptools (easy_install) / pip.
This package is intended to be used by **any** project that needs these files.
diff --git a/setup.py b/setup.py
index d7ecd21..a0a4057 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,5 @@
-from xstatic.pkg import angular_smart_table as xs
+from xstatic.pkg import angular_lrdragndrop as xs
# The README.txt file should be written in reST so that PyPI can use
# it to generate your project's PyPI page.
diff --git a/xstatic/pkg/angular_irdragndrop/__init__.py b/xstatic/pkg/angular_lrdragndrop/__init__.py
index 0a1dbb4..93c6b69 100644
--- a/xstatic/pkg/angular_irdragndrop/__init__.py
+++ b/xstatic/pkg/angular_lrdragndrop/__init__.py
@@ -6,7 +6,7 @@ See package 'XStatic' for documentation and basic tools.
"""
# official name, upper/lowercase allowed, no spaces
-DISPLAY_NAME = 'IrDragNDrop'
+DISPLAY_NAME = 'Angular-lrdragndrop'
# name used for PyPi
PACKAGE_NAME = 'XStatic-%s' % DISPLAY_NAME
@@ -17,7 +17,7 @@ NAME = __name__.split('.')[-1] # package name (e.g. 'foo' or 'foo_bar')
VERSION = '1.0.2' # version of the packaged files, please use the upstream
# version number
-BUILD = '0' # our package build number, so we can release new builds
+BUILD = '2' # our package build number, so we can release new builds
# with fixes for xstatic stuff.
PACKAGE_VERSION = VERSION + '.' + BUILD # version used for PyPi
@@ -25,7 +25,7 @@ DESCRIPTION = "%s %s (XStatic packaging standard)" % (DISPLAY_NAME, VERSION)
PLATFORMS = 'any'
CLASSIFIERS = []
-KEYWORDS = 'drag-n-drop angular table irdragndrop xstatic'
+KEYWORDS = 'drag-n-drop angular table lrdragndrop xstatic'
# XStatic-* package maintainer:
MAINTAINER = 'Thai Tran'
@@ -44,7 +44,7 @@ BASE_DIR = join(dirname(__file__), 'data')
# location of the Javascript file that's the entry point for this package, if
# one exists, relative to BASE_DIR
-MAIN='irdragndrop.js'
+MAIN='lrdragndrop.js'
LOCATIONS = {
# CDN locations (if no public CDN exists, use an empty dict)
diff --git a/xstatic/pkg/angular_irdragndrop/data/irdragndrop.js b/xstatic/pkg/angular_lrdragndrop/data/lrdragndrop.js
index 2b7c383..2b7c383 100644
--- a/xstatic/pkg/angular_irdragndrop/data/irdragndrop.js
+++ b/xstatic/pkg/angular_lrdragndrop/data/lrdragndrop.js