summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPedro Alvarez <pedro.alvarez@codethink.co.uk>2019-11-26 13:52:17 +0000
committerPedro Alvarez <pedro.alvarez@codethink.co.uk>2019-11-27 14:08:05 +0000
commitf060919e92308b70c5bb28398d2e71ee849da677 (patch)
tree1dc9eb6d247dd331ddb9a2ab7cc55b81d9858f73 /setup.py
parenta44c6b4a5ddcc769eb7a6b2108b57df682753060 (diff)
downloadlorry-f060919e92308b70c5bb28398d2e71ee849da677.tar.gz
Migrate to Python 3
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 498fccc..d84b466 100644
--- a/setup.py
+++ b/setup.py
@@ -31,10 +31,10 @@ class GenerateManpage(build):
def run(self):
build.run(self)
- print 'building manpages'
+ print('building manpages')
for x in ['lorry']:
with open('%s.1' % x, 'w') as f:
- subprocess.check_call(['python', x,
+ subprocess.check_call(['python3', x,
'--generate-manpage=%s.1.in' % x,
'--output=%s.1' % x], stdout=f)