summaryrefslogtreecommitdiff
path: root/ACE/examples/Service_Configurator/Misc/Makefile.am
diff options
context:
space:
mode:
authorseibelr <seibelr@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2006-11-24 22:12:20 +0000
committerseibelr <seibelr@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2006-11-24 22:12:20 +0000
commit47b676670dc9373bc77af80388e0b51e36134738 (patch)
treeaacce0809279e1d142e7b196a84ff10dfbdae4d0 /ACE/examples/Service_Configurator/Misc/Makefile.am
parent3dd4e2fe6c64de3a9db04757eade78d764b578f1 (diff)
downloadATCD-GH5_0port.tar.gz
Added the ACE and TAO for this branchGH5_0port
Diffstat (limited to 'ACE/examples/Service_Configurator/Misc/Makefile.am')
-rw-r--r--ACE/examples/Service_Configurator/Misc/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/ACE/examples/Service_Configurator/Misc/Makefile.am b/ACE/examples/Service_Configurator/Misc/Makefile.am
index 29a625cf764..f0de4232add 100644
--- a/ACE/examples/Service_Configurator/Misc/Makefile.am
+++ b/ACE/examples/Service_Configurator/Misc/Makefile.am
@@ -6,21 +6,21 @@
## this file will be lost the next time it is generated.
##
## MPC Command:
-## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
+## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
ACE_BUILDDIR = $(top_builddir)
ACE_ROOT = $(top_srcdir)
## Makefile.Service_Configurator_Misc_Timer.am
-noinst_LTLIBRARIES = libTimer.la
+noinst_LTLIBRARIES = libtimer.la
-libTimer_la_CPPFLAGS = \
+libtimer_la_CPPFLAGS = \
-I$(ACE_ROOT) \
-I$(ACE_BUILDDIR) \
-DACE_BUILD_SVC_DLL
-libTimer_la_SOURCES = \
+libtimer_la_SOURCES = \
Timer_Service.cpp
noinst_HEADERS = \
@@ -38,7 +38,7 @@ main_SOURCES = \
Timer_Service.h
main_LDADD = \
- libTimer.la \
+ libtimer.la \
$(ACE_BUILDDIR)/ace/libACE.la
## Clean up template repositories, etc.