summaryrefslogtreecommitdiff
path: root/ACE/performance-tests/Synch-Benchmarks/Base_Test/Makefile.am
diff options
context:
space:
mode:
authorseibelr <seibelr@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2006-11-24 22:12:20 +0000
committerseibelr <seibelr@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2006-11-24 22:12:20 +0000
commit47b676670dc9373bc77af80388e0b51e36134738 (patch)
treeaacce0809279e1d142e7b196a84ff10dfbdae4d0 /ACE/performance-tests/Synch-Benchmarks/Base_Test/Makefile.am
parent3dd4e2fe6c64de3a9db04757eade78d764b578f1 (diff)
downloadATCD-GH5_0port.tar.gz
Added the ACE and TAO for this branchGH5_0port
Diffstat (limited to 'ACE/performance-tests/Synch-Benchmarks/Base_Test/Makefile.am')
-rw-r--r--ACE/performance-tests/Synch-Benchmarks/Base_Test/Makefile.am17
1 files changed, 4 insertions, 13 deletions
diff --git a/ACE/performance-tests/Synch-Benchmarks/Base_Test/Makefile.am b/ACE/performance-tests/Synch-Benchmarks/Base_Test/Makefile.am
index f5f4158d270..b050480b9bc 100644
--- a/ACE/performance-tests/Synch-Benchmarks/Base_Test/Makefile.am
+++ b/ACE/performance-tests/Synch-Benchmarks/Base_Test/Makefile.am
@@ -6,7 +6,7 @@
## this file will be lost the next time it is generated.
##
## MPC Command:
-## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
+## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
ACE_BUILDDIR = $(top_builddir)
ACE_ROOT = $(top_srcdir)
@@ -16,27 +16,18 @@ ACE_ROOT = $(top_srcdir)
if !BUILD_ACE_FOR_TAO
-noinst_LTLIBRARIES = libBase_Test.la
+noinst_LTLIBRARIES = libSynch_Benchmarks_Base_Test.la
-libBase_Test_la_CPPFLAGS = \
+libSynch_Benchmarks_Base_Test_la_CPPFLAGS = \
-I$(ACE_ROOT) \
-I$(ACE_BUILDDIR) \
-I$(srcdir)/..
-libBase_Test_la_SOURCES = \
+libSynch_Benchmarks_Base_Test_la_SOURCES = \
Baseline_Test.cpp \
base_test.cpp \
mutex_test.cpp
-../Synch_Lib:
- mkdir -p ../Synch_Lib
-
-libBase_Test_la_DEPENDENCIES = \
- ../Synch_Lib
-
-libBase_Test_la_LDFLAGS = \
- -L../Synch_Lib
-
noinst_HEADERS = \
Baseline_Test.h \
Baseline_Test.inl