summaryrefslogtreecommitdiff
path: root/TAO/examples/PluggableUDP/tests/Basic/Makefile.am
diff options
context:
space:
mode:
authorseibelr <seibelr@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2006-11-24 22:12:20 +0000
committerseibelr <seibelr@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2006-11-24 22:12:20 +0000
commit47b676670dc9373bc77af80388e0b51e36134738 (patch)
treeaacce0809279e1d142e7b196a84ff10dfbdae4d0 /TAO/examples/PluggableUDP/tests/Basic/Makefile.am
parent3dd4e2fe6c64de3a9db04757eade78d764b578f1 (diff)
downloadATCD-GH5_0port.tar.gz
Added the ACE and TAO for this branchGH5_0port
Diffstat (limited to 'TAO/examples/PluggableUDP/tests/Basic/Makefile.am')
-rw-r--r--TAO/examples/PluggableUDP/tests/Basic/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/TAO/examples/PluggableUDP/tests/Basic/Makefile.am b/TAO/examples/PluggableUDP/tests/Basic/Makefile.am
index 44b3a3ecdd4..4d6ba7e98be 100644
--- a/TAO/examples/PluggableUDP/tests/Basic/Makefile.am
+++ b/TAO/examples/PluggableUDP/tests/Basic/Makefile.am
@@ -50,6 +50,7 @@ noinst_HEADERS = \
## Makefile.Basic_Client.am
if BUILD_EXCEPTIONS
+if !BUILD_ACE_FOR_TAO
noinst_PROGRAMS += client
@@ -75,11 +76,13 @@ client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_ACE_FOR_TAO
endif BUILD_EXCEPTIONS
## Makefile.Basic_Server.am
if BUILD_EXCEPTIONS
+if !BUILD_ACE_FOR_TAO
noinst_PROGRAMS += server
@@ -105,6 +108,7 @@ server_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_ACE_FOR_TAO
endif BUILD_EXCEPTIONS
## Clean up template repositories, etc.