summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/Logging_Service/RTEvent_Logging_Service/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2004-09-16 21:19:02 +0000
committernobody <nobody@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2004-09-16 21:19:02 +0000
commit40fdc8a404e75ab03b68cc62e9987cf208fd8c30 (patch)
tree37d9c4d3abe4aefd8a34ed797883dd2cd4862ca7 /TAO/orbsvcs/Logging_Service/RTEvent_Logging_Service/Makefile.am
parentc254b281f1b9a4ca19dd0c3ee73a0654a7718909 (diff)
downloadATCD-typecode-overhaul.tar.gz
This commit was manufactured by cvs2svn to create branchtypecode-overhaul
'typecode-overhaul'.
Diffstat (limited to 'TAO/orbsvcs/Logging_Service/RTEvent_Logging_Service/Makefile.am')
-rw-r--r--TAO/orbsvcs/Logging_Service/RTEvent_Logging_Service/Makefile.am44
1 files changed, 24 insertions, 20 deletions
diff --git a/TAO/orbsvcs/Logging_Service/RTEvent_Logging_Service/Makefile.am b/TAO/orbsvcs/Logging_Service/RTEvent_Logging_Service/Makefile.am
index 9274beeb8c5..8ee3233f598 100644
--- a/TAO/orbsvcs/Logging_Service/RTEvent_Logging_Service/Makefile.am
+++ b/TAO/orbsvcs/Logging_Service/RTEvent_Logging_Service/Makefile.am
@@ -7,37 +7,41 @@ TAO_BUILDDIR = $(top_builddir)
## Makefile.RTEvent_Logging_Service.am
-bin_PROGRAMS = RTEvent_Logging_Service
+noinst_PROGRAMS = RTEvent_Logging_Service
RTEvent_Logging_Service_CPPFLAGS = \
-I$(ACE_ROOT) \
-I$(ACE_BUILDDIR) \
-I$(TAO_ROOT) \
-I$(TAO_BUILDDIR) \
+ -I$(TAO_BUILDDIR)/orbsvcs \
-I$(TAO_ROOT)/orbsvcs \
- -I$(TAO_BUILDDIR)/orbsvcs
+ -I$(TAO_ROOT)/orbsvcs/orbsvcs
RTEvent_Logging_Service_SOURCES = \
- RTEvent_Logging_Service.cpp \
- RTEvent_Logging_Service.h
+ RTEvent_Logging_Service.cpp
RTEvent_Logging_Service_LDADD = \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_RTEventLogAdmin.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_RTOLDEvent.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_RTSched.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_RTEvent.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_Svc_Utils.la \
- $(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
- $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_DsLogAdmin_Serv.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_ETCL.la \
- $(TAO_BUILDDIR)/tao/libTAO_DynamicAny.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_DsLogAdmin_Skel.la \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_DsLogAdmin.la \
- $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
+ $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_RTEventLogAdmin.la \
+ $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_RTOLDEvent.la \
+ $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_RTSched.la \
+ $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_RTEvent.la \
+ $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_DsLogAdmin.la \
+ $(TAO_BUILDDIR)/tao/libTAO_DynamicAny.la \
+ $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_ETCL.la \
+ $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
+ $(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_Svc_Utils.la \
+ $(TAO_BUILDDIR)/tao/libTAO_Messaging.la \
+ $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
+ $(TAO_BUILDDIR)/tao/libTAO_IORInterceptor.la \
+ $(TAO_BUILDDIR)/tao/libTAO_ObjRefTemplate.la \
+ $(TAO_BUILDDIR)/tao/libTAO_Valuetype.la \
+ $(TAO_BUILDDIR)/tao/libTAO_IORTable.la \
+ $(TAO_BUILDDIR)/tao/libTAO.la \
+ $(ACE_BUILDDIR)/ace/libACE.la
+
+noinst_HEADERS = \
+ RTEvent_Logging_Service.h
## Clean up template repositories, etc.
clean-local: