summaryrefslogtreecommitdiff
path: root/TAO/performance-tests/RTCorba/Multiple_Endpoints/Single_Endpoint/Makefile.am
diff options
context:
space:
mode:
authorseibelr <seibelr@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2006-11-24 22:12:20 +0000
committerseibelr <seibelr@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2006-11-24 22:12:20 +0000
commit47b676670dc9373bc77af80388e0b51e36134738 (patch)
treeaacce0809279e1d142e7b196a84ff10dfbdae4d0 /TAO/performance-tests/RTCorba/Multiple_Endpoints/Single_Endpoint/Makefile.am
parent3dd4e2fe6c64de3a9db04757eade78d764b578f1 (diff)
downloadATCD-GH5_0port.tar.gz
Added the ACE and TAO for this branchGH5_0port
Diffstat (limited to 'TAO/performance-tests/RTCorba/Multiple_Endpoints/Single_Endpoint/Makefile.am')
-rw-r--r--TAO/performance-tests/RTCorba/Multiple_Endpoints/Single_Endpoint/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/TAO/performance-tests/RTCorba/Multiple_Endpoints/Single_Endpoint/Makefile.am b/TAO/performance-tests/RTCorba/Multiple_Endpoints/Single_Endpoint/Makefile.am
index f6dd942c4b7..1a5046e4b48 100644
--- a/TAO/performance-tests/RTCorba/Multiple_Endpoints/Single_Endpoint/Makefile.am
+++ b/TAO/performance-tests/RTCorba/Multiple_Endpoints/Single_Endpoint/Makefile.am
@@ -19,6 +19,7 @@ noinst_PROGRAMS =
if BUILD_EXCEPTIONS
if BUILD_RT_CORBA
+if !BUILD_ACE_FOR_TAO
noinst_PROGRAMS += client
@@ -44,6 +45,7 @@ client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_ACE_FOR_TAO
endif BUILD_RT_CORBA
endif BUILD_EXCEPTIONS
@@ -51,6 +53,7 @@ endif BUILD_EXCEPTIONS
if BUILD_EXCEPTIONS
if BUILD_RT_CORBA
+if !BUILD_ACE_FOR_TAO
noinst_PROGRAMS += server
@@ -77,6 +80,7 @@ server_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_ACE_FOR_TAO
endif BUILD_RT_CORBA
endif BUILD_EXCEPTIONS