summaryrefslogtreecommitdiff
path: root/TAO/performance-tests/Sequence_Latency/AMI/Makefile.am
diff options
context:
space:
mode:
authorseibelr <seibelr@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2006-11-24 22:12:20 +0000
committerseibelr <seibelr@ae88bc3d-4319-0410-8dbf-d08b4c9d3795>2006-11-24 22:12:20 +0000
commit47b676670dc9373bc77af80388e0b51e36134738 (patch)
treeaacce0809279e1d142e7b196a84ff10dfbdae4d0 /TAO/performance-tests/Sequence_Latency/AMI/Makefile.am
parent3dd4e2fe6c64de3a9db04757eade78d764b578f1 (diff)
downloadATCD-GH5_0port.tar.gz
Added the ACE and TAO for this branchGH5_0port
Diffstat (limited to 'TAO/performance-tests/Sequence_Latency/AMI/Makefile.am')
-rw-r--r--TAO/performance-tests/Sequence_Latency/AMI/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/TAO/performance-tests/Sequence_Latency/AMI/Makefile.am b/TAO/performance-tests/Sequence_Latency/AMI/Makefile.am
index ec7671dd37e..edab5db3ce2 100644
--- a/TAO/performance-tests/Sequence_Latency/AMI/Makefile.am
+++ b/TAO/performance-tests/Sequence_Latency/AMI/Makefile.am
@@ -60,6 +60,7 @@ endif BUILD_AMI
if BUILD_AMI
if BUILD_CORBA_MESSAGING
if BUILD_EXCEPTIONS
+if !BUILD_ACE_FOR_TAO
noinst_PROGRAMS += client
@@ -87,6 +88,7 @@ client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_ACE_FOR_TAO
endif BUILD_EXCEPTIONS
endif BUILD_CORBA_MESSAGING
endif BUILD_AMI
@@ -96,6 +98,7 @@ endif BUILD_AMI
if BUILD_AMI
if BUILD_CORBA_MESSAGING
if BUILD_EXCEPTIONS
+if !BUILD_ACE_FOR_TAO
noinst_PROGRAMS += server
@@ -125,6 +128,7 @@ server_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_ACE_FOR_TAO
endif BUILD_EXCEPTIONS
endif BUILD_CORBA_MESSAGING
endif BUILD_AMI