summaryrefslogtreecommitdiff
path: root/TAO/tao/Makefile.am
diff options
context:
space:
mode:
authorJohnny Willemsen <jwillemsen@remedy.nl>2008-03-08 07:14:25 +0000
committerJohnny Willemsen <jwillemsen@remedy.nl>2008-03-08 07:14:25 +0000
commitf772438e3d88a48c4594826039ccc62db4d6306b (patch)
tree2f7ef35636f2c055d5fe2fa5d083f177915f900d /TAO/tao/Makefile.am
parent44234824ca45bd2b0d44fa31431f9725cae76495 (diff)
downloadATCD-f772438e3d88a48c4594826039ccc62db4d6306b.tar.gz
Diffstat (limited to 'TAO/tao/Makefile.am')
-rw-r--r--TAO/tao/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/TAO/tao/Makefile.am b/TAO/tao/Makefile.am
index 7d91d8080b4..ea1b9269b0b 100644
--- a/TAO/tao/Makefile.am
+++ b/TAO/tao/Makefile.am
@@ -937,6 +937,8 @@ libTAO_la_SOURCES = \
Server_Strategy_Factory.cpp \
Service_Callbacks.cpp \
Service_Context.cpp \
+ Service_Context_Handler.cpp \
+ Service_Context_Handler_Registry.cpp \
ServicesC.cpp \
Services_Activate.cpp \
ShortSeqC.cpp \
@@ -1383,6 +1385,8 @@ nobase_include_HEADERS = \
Service_Callbacks.h \
Service_Context.h \
Service_Context.inl \
+ Service_Context_Handler.h \
+ Service_Context_Handler_Registry.h \
Services.pidl \
Services.pidl \
ServicesC.h \
@@ -2538,6 +2542,7 @@ libTAO_BiDirGIOP_la_SOURCES = \
BiDir_GIOP/BiDirPolicy_Validator.cpp \
BiDir_GIOP/BiDir_ORBInitializer.cpp \
BiDir_GIOP/BiDir_PolicyFactory.cpp \
+ BiDir_GIOP/BiDir_Service_Context_Handler.cpp \
BiDir_GIOP/BiDir_Policy_i.cpp
libTAO_BiDirGIOP_la_LDFLAGS = \
@@ -2559,6 +2564,7 @@ nobase_include_HEADERS += \
BiDir_GIOP/BiDirPolicy_Validator.h \
BiDir_GIOP/BiDir_ORBInitializer.h \
BiDir_GIOP/BiDir_PolicyFactory.h \
+ BiDir_GIOP/BiDir_Service_Context_Handler.h \
BiDir_GIOP/BiDir_Policy_i.h \
BiDir_GIOP/bidirgiop_export.h