summaryrefslogtreecommitdiff
path: root/apps/Makefile.am
diff options
context:
space:
mode:
authorOssama Othman <ossama-othman@users.noreply.github.com>1999-03-20 08:06:21 +0000
committerOssama Othman <ossama-othman@users.noreply.github.com>1999-03-20 08:06:21 +0000
commit4644e6d0fb62412565f1b54d95a8eebf0d46b727 (patch)
tree493ea7eb22662cdb19f117405288119513932fd9 /apps/Makefile.am
parent8d9a178a223bf4d9810dc35da271f0cab75725ec (diff)
downloadATCD-4644e6d0fb62412565f1b54d95a8eebf0d46b727.tar.gz
Starting to do the "real" ACE+autoconf integration.
Diffstat (limited to 'apps/Makefile.am')
-rw-r--r--apps/Makefile.am33
1 files changed, 33 insertions, 0 deletions
diff --git a/apps/Makefile.am b/apps/Makefile.am
new file mode 100644
index 00000000000..7aba8c167e0
--- /dev/null
+++ b/apps/Makefile.am
@@ -0,0 +1,33 @@
+##---------------------------------------------------------------------------
+## $Id$
+##
+## Makefile for the apps directory
+##
+##---------------------------------------------------------------------------
+
+##
+## Process this file with automake to create Makefile.in
+##
+
+## The number in AUTOMAKE_OPTIONS is the minimum required version automake
+## needed to process this file.
+AUTOMAKE_OPTIONS = 1.4
+
+## The following directories aren't compiled by default since haven't
+## finished integrating it into ACE...
+##
+## Orbix-Examples
+
+if COMPILE_GPERF
+GPERF_DIR = gperf
+else
+GPERF_DIR =
+endif
+
+SUBDIRS = $(GPERF_DIR)
+## SUBDIRS = Gateway \
+## JAWS \
+## Orbix-Examples \
+## gperf
+
+## EXTRA_DIST = README