summaryrefslogtreecommitdiff
path: root/ACE/ASNMP/agent/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/ASNMP/agent/Makefile.am')
-rw-r--r--ACE/ASNMP/agent/Makefile.am45
1 files changed, 0 insertions, 45 deletions
diff --git a/ACE/ASNMP/agent/Makefile.am b/ACE/ASNMP/agent/Makefile.am
deleted file mode 100644
index afb76da40ed..00000000000
--- a/ACE/ASNMP/agent/Makefile.am
+++ /dev/null
@@ -1,45 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
-
-ACE_BUILDDIR = $(top_builddir)
-ACE_ROOT = $(top_srcdir)
-
-
-## Makefile.asnmp_agent.am
-
-if !BUILD_USES_WCHAR
-
-noinst_PROGRAMS = agent
-
-agent_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(ACE_ROOT)/ASNMP
-
-agent_SOURCES = \
- agent_impl.cpp \
- main.cpp \
- snmp_agent.cpp \
- agent_impl.h \
- snmp_agent.h
-
-agent_LDADD = \
- $(top_builddir)/ASNMP/asnmp/libasnmp.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif !BUILD_USES_WCHAR
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB