summaryrefslogtreecommitdiff
path: root/ACE/Kokyu/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/Kokyu/Makefile.am')
-rw-r--r--ACE/Kokyu/Makefile.am13
1 files changed, 2 insertions, 11 deletions
diff --git a/ACE/Kokyu/Makefile.am b/ACE/Kokyu/Makefile.am
index 86deb01005e..8a68d21c2eb 100644
--- a/ACE/Kokyu/Makefile.am
+++ b/ACE/Kokyu/Makefile.am
@@ -2,11 +2,6 @@
##
## $Id$
##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
includedir = @includedir@/Kokyu
pkgconfigdir = @libdir@/pkgconfig
@@ -35,7 +30,7 @@ libKokyu_la_SOURCES = \
Kokyu_defs.cpp
libKokyu_la_LDFLAGS = \
- -release @ACE_VERSION_NAME@
+ -version-number @ACE_MAJOR@:@ACE_MINOR@:@ACE_BETA@
libKokyu_la_LIBADD = \
$(ACE_BUILDDIR)/ace/libACE.la
@@ -65,11 +60,7 @@ nobase_include_HEADERS = \
Kokyu_dsrt.h \
Kokyu_dsrt.inl
-pkgconfig_DATA = \
- Kokyu.pc
-
-CLEANFILES = \
- Kokyu.pc
+pkgconfig_DATA = Kokyu.pc
Kokyu.pc: ${top_builddir}/config.status ${srcdir}/Kokyu.pc.in
${top_builddir}/config.status --file $@:${srcdir}/Kokyu.pc.in