summaryrefslogtreecommitdiff
path: root/ACE/examples/C++NPv2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/examples/C++NPv2/Makefile.am')
-rw-r--r--ACE/examples/C++NPv2/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/ACE/examples/C++NPv2/Makefile.am b/ACE/examples/C++NPv2/Makefile.am
index f3618a5940c..e15da126644 100644
--- a/ACE/examples/C++NPv2/Makefile.am
+++ b/ACE/examples/C++NPv2/Makefile.am
@@ -6,7 +6,7 @@
## this file will be lost the next time it is generated.
##
## MPC Command:
-## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
+## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
ACE_BUILDDIR = $(top_builddir)
ACE_ROOT = $(top_srcdir)
@@ -18,7 +18,7 @@ noinst_PROGRAMS =
## Makefile.C++NPv2_AC_CLD.am
if BUILD_SSL
-if BUILD_THREADS
+if !BUILD_ACE_FOR_TAO
if !BUILD_USES_WCHAR
noinst_LTLIBRARIES += libAC_CLD.la
@@ -43,12 +43,13 @@ noinst_HEADERS += \
Reactor_Logging_Server_T.cpp
endif !BUILD_USES_WCHAR
-endif BUILD_THREADS
+endif !BUILD_ACE_FOR_TAO
endif BUILD_SSL
## Makefile.C++NPv2_AIO_CLD.am
if BUILD_SSL
+if !BUILD_ACE_FOR_TAO
noinst_LTLIBRARIES += libAIO_CLD.la
@@ -69,6 +70,7 @@ noinst_HEADERS += \
AIO_Client_Logging_Daemon.h \
Reactor_Logging_Server_T.cpp
+endif !BUILD_ACE_FOR_TAO
endif BUILD_SSL
## Makefile.C++NPv2_CLD.am
@@ -301,6 +303,7 @@ endif !BUILD_ACE_FOR_TAO
## Makefile.C++NPv2_TPCLS.am
if BUILD_SSL
+if !BUILD_ACE_FOR_TAO
if !BUILD_USES_WCHAR
noinst_LTLIBRARIES += libTPCLS.la
@@ -325,6 +328,7 @@ noinst_HEADERS += \
TPC_Logging_Server.h
endif !BUILD_USES_WCHAR
+endif !BUILD_ACE_FOR_TAO
endif BUILD_SSL
## Makefile.C++NPv2_TPLS.am