summaryrefslogtreecommitdiff
path: root/ACE/examples/IOStream/client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/examples/IOStream/client/Makefile.am')
-rw-r--r--ACE/examples/IOStream/client/Makefile.am11
1 files changed, 4 insertions, 7 deletions
diff --git a/ACE/examples/IOStream/client/Makefile.am b/ACE/examples/IOStream/client/Makefile.am
index 0f6d5c219fd..e1225bbb6d5 100644
--- a/ACE/examples/IOStream/client/Makefile.am
+++ b/ACE/examples/IOStream/client/Makefile.am
@@ -6,24 +6,21 @@
## this file will be lost the next time it is generated.
##
## MPC Command:
-## ./bin/mwc.pl -type automake -noreldefs ACE.mwc
+## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
ACE_BUILDDIR = $(top_builddir)
ACE_ROOT = $(top_srcdir)
## Makefile.IOStream_Client.am
-noinst_PROGRAMS = iostream_client
+noinst_LTLIBRARIES = libIOStream_Client.la
-iostream_client_CPPFLAGS = \
+libIOStream_Client_la_CPPFLAGS = \
-I$(ACE_ROOT) \
-I$(ACE_BUILDDIR)
-iostream_client_SOURCES = \
+libIOStream_Client_la_SOURCES = \
iostream_client.cpp
-iostream_client_LDADD = \
- $(ACE_BUILDDIR)/ace/libACE.la
-
## Clean up template repositories, etc.
clean-local:
-rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*