summaryrefslogtreecommitdiff
path: root/ACE/examples/QOS/Diffserv/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/examples/QOS/Diffserv/Makefile.am')
-rw-r--r--ACE/examples/QOS/Diffserv/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/ACE/examples/QOS/Diffserv/Makefile.am b/ACE/examples/QOS/Diffserv/Makefile.am
index ae36afe7032..e94221278a2 100644
--- a/ACE/examples/QOS/Diffserv/Makefile.am
+++ b/ACE/examples/QOS/Diffserv/Makefile.am
@@ -28,8 +28,8 @@ client_SOURCES = \
diffserv_test.cpp
client_LDADD = \
- $(ACE_BUILDDIR)/ace/QoS/$(ACE_BUILDDIR)/ace/QoS/libACE_QoS.la \
- $(ACE_BUILDDIR)/ace/$(ACE_BUILDDIR)/ace/libACE.la
+ $(ACE_BUILDDIR)/ace/QoS/libACE_QoS.la \
+ $(ACE_BUILDDIR)/ace/libACE.la
endif !BUILD_ACE_FOR_TAO
endif BUILD_QOS
@@ -48,8 +48,8 @@ server_SOURCES = \
server.cpp
server_LDADD = \
- $(ACE_BUILDDIR)/ace/QoS/$(ACE_BUILDDIR)/ace/QoS/libACE_QoS.la \
- $(ACE_BUILDDIR)/ace/$(ACE_BUILDDIR)/ace/libACE.la
+ $(ACE_BUILDDIR)/ace/QoS/libACE_QoS.la \
+ $(ACE_BUILDDIR)/ace/libACE.la
endif BUILD_QOS